ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My 82 280zx has had a miss since I bought it. My dad told me that to hold a piece of paper at the tail pipe and if it sucked in, that the car had a burn't valve. How ever when I did that test the paper was being pushed out,when it missed.So no burn't valve.I was hopeing someone might know what was a common reason for a miss. ANY HELP WOULD BE GREAT.

Thank you,
Rudy
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
> Perhaps I was not clear on my question,I know what a miss is,I was just wondering if the Z cars
were prone to have a certain problem that resulted in a miss. SORRY !! ANY FURTHER HELP WOULD BE GREATLY APPRECIATED.

Thank you for the help,

Rudy
 

·
Registered
Joined
·
257 Posts
As Josh and you said, it is a miss
Possible causes:
Burnt valve (ruled out, apparently)
dirty injector (have your injectors cleaned at a qualified mech. note: the 3M system works great)
problems in the ignition (perform atrough tuneup replacing distributor cap/rotor, maybe even the wires)

basics first
good luck
Carlos

> were prone to have a certain problem that
> resulted in a miss. SORRY !! ANY FURTHER
> HELP WOULD BE GREATLY APPRECIATED.

> Thank you for the help,

> Rudy
 

·
Registered
Joined
·
12 Posts
I agree with Carlos...
Had the same problem with my '76
Took it in and had the injectors cleaned...
Worked wonders!...
Well worth the $$$
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top