ZCar Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter #1
Me again, The problem is the switch in the voltage regulator is not doing anything.(the one that keeps the alternater from over charging the battery) If I knew what made it work maybe that would make it easyer to figure out why it's not. I took out the origonal volt. reg., put a new nissan one in and then put an after maket voltage regulate with little to no afect. It's a rebuilt alternater. and I've used a voltometer to check all the wireing connections, it all looks good.
I know this is going to be an expensive problem to pay someone to fix
Thanks
Bill
 

·
Registered
Joined
·
680 Posts
> Me again, The problem is the switch in the
> voltage regulator is not doing anything.(the
> one that keeps the alternater from over
> charging the battery) If I knew what made it
> work maybe that would make it easyer to
> figure out why it's not. I took out the
> origonal volt. reg., put a new nissan one in
> and then put an after maket voltage regulate
> with little to no afect. It's a rebuilt
> alternater. and I've used a voltometer to
> check all the wireing connections, it all
> looks good.
> I know this is going to be an expensive
> problem to pay someone to fix
> Thanks
> Bill

Sound some what like what i had happen
I had the micanic put a button in the car so after I start up it start to charge like it should and not over charge when I see him a gain I will ask him how he did it
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top