ZCar Forum banner

Electrical Help (crossed battery terminals)

507 Views 5 Replies 5 Participants Last post by  jeffp
Well last night my brother came home in his friends truck with my car that I let him borrow (1972 240Z) being towed behind. Here is what happened as he describes it.

He made the drive to his destination without any troubles. When he went to leave the house a while later, the car wouldn't start (real old battery. had this problem before and was going to replace when he got back). Luckily, I own a portable jump start kit that I leave in the car for when this happens. So he hooks it up to jump it and nothing happens. But he did say that some sparks flew and then he saw smoke coming out of a little "metal thing" so he disconnected the jumper cables. Now there are no lights, gauges, etc. Everything is dead. I got him to point out this "metal thing" to me, and it was the alternator so I'm pretty sure he crossed the wires while trying to jump it and ended up frying some components. He says he will pay for the damages so I'm not too angry with him.

So today I started working on it and have narrowed it down to a few possibilities and just wanted to see if some of you experts out there could confirm my suspicions/offer suggestions.

-First thing I did was put in the new battery I bought, so I don't need to worry if he damaged the old one.

Still no lights, gauges, wont start

-Next I opened up the fuse box in the console and checked all of the fuses. Still good.
-Next I replaced the fusible link between the starter and the voltage regulator.

Still no power anywhere.

So now I pulled out my voltmeter and started following the wiring diagram to see where the power cuts out.

-have power at the battery
-have power at the starter
-no power at the alternator

The wiring diagram goes like this

+ battery terminal ---> starter ---> fusible link ---> voltage regulator where it branches off to the rest of the car(1 branch going directly to the alternator)

So now it looks like power is making it to the voltage regulator but not any further. So I unscrewed the back panel on the regulator and started checking wire connections. There are 6 separate connections and only 1 of them has power (the incoming + wire). I'm not an expert on electrical systems and only vaguely know what a regulator does. I've already ordered a new alternator (tested the old one and it's ruined) and now I'm wondering, would the voltage regulator burning out cause me to lose power throughout the entire car? Also, what other components should I get tested to see if they are still functional?

Post Edited (Nov 19, 12:19pm)
See less See more
Not open for further replies.
1 - 6 of 6 Posts
did you check the fusible link at the starter
Yes I already replaced that fusible link.
Get a 12v icepick test light to check for voltages. See if two fuses in the fuse box are "hot" all the time. If they are, go to the ammeter in the dash and test for continuity thru the amp gauge. The white/red wire at the ammeter feeds the Batt post on the alt, which you say is dead. (You may have fried the ammeter) If so, unhook the White and White/red wires from the ammeter and join together to restore power to everything while bypassing the ammeter.

If every fuse in the fuse box is dead, cut open the harness tape at the fusible link, and trace back the large white wire until you come to a junction, one fork of which feeds two fuses in the fuse box all the time, and the other fork of which feed the ammeter in the dash. Repair the junction to restore power everywhere.
nothing to add. not an electricla expert but was impressed with the descriptions. i learned something!
I think you fried the regulator as well. If memory serves me thate is also a diode setup on the regulator you could have taken out. Just unplug it for the time being and trouble shoot the rest of the system.
Genreally, Nissan put one main fusible link to feed the rest of the car. So what I would recommend is checking for power to the ignition switch. Also if I remember the emergency flashers are always hot as well. So it sounds like to me you are still missing a fusible link in the dash area.
Hope that helps.
1 - 6 of 6 Posts
Not open for further replies.