ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
I have early 70 z with the original 4 speed. It crunches when going into 2nd on a down shift until I am down to about 5mph. Any ideas thanks mark
 

·
Registered
Joined
·
1,633 Posts
My guess Mark is a snchro problem, mine was doing the same aslo was popping out of gear on decelerating <sp>
I opted to put in a 5 speed that I found for $300 rebuilt, was the best swap I did next to the 81zx motor
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #4 ·
RE: Rebuild it the synchros are shot

If it is not original, and you don't care about keeping it stock, I would use a later 4 or 5 spd 71.5 or newer, as they hold up better. The kind that you have should have a seperate bellhousing, and the newer kind will not, but will require cutting the tunnel slightly, or linkage modification.
I went with rebuilt on an early 70 that I have, as I want to keep it original. Joe
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #5 ·
<b>RE: Rebuild it the synchros are shot</b>

Mark,

Before you take the tranmission out, i check a couple of things
1) Good Clean brake fluid in your hyd. clutch system
2) Bleed your clutch, make sure they the master and slave cly. is not leaking.
3) Go and get your trans. fluid change. I got mine changed at Jiffy Lube(Stayed on them like a hawk to make sure he was doing everything right.) I change gear oil before and to me it is not worth saving 15 buck crawling on the ground and getting all greasy.) Also make sure they have the gear oil your's call for(mine was 80-90 GL4)
4) After this mine worked like a champ. It kinda funny becuase I have to re-learn how to drive it. Use to shifting all scared and slow.

Not saying that your syncomesh is not going, but this might get alittle more use out of it. By the way how many miles are one your car?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top