ZCar Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Removed and cleaned my throttle body. Removed and cleaned maf sensor. Replaced the distributor. Realized that the distributor that I bought only has one vacuum hose port, my original has two. (Refer to attached pic) Got the new one from autozone. This is the same distributor on every website for this year. Amazon, Autozone, Advance... I have an extra hose left that goes into this port but it doesn't exist on the new distributor. Any help would be appreciated.
 

Attachments

·
Registered
Joined
·
75 Posts
Removed and cleaned my throttle body. Removed and cleaned maf sensor. Replaced the distributor. Realized that the distributor that I bought only has one vacuum hose port, my original has two. (Refer to attached pic) Got the new one from autozone. This is the same distributor on every website for this year. Amazon, Autozone, Advance... I have an extra hose left that goes into this port but it doesn't exist on the new distributor. Any help would be appreciated.
I've been searching around for a little bit, and found the 1980 has this issue, very little is actually answered in what i found though, one says all 280zx's came with two ports, some say only automatic trans, the general solution is just use the one port, and plug the other line, im looking for a vac routing guide in the fsm, will tell you which line is which asap
Edit: cant find it, but images show the line coming from the intake manifold goes to the single port
 

·
Registered
Joined
·
51 Posts
Got my car back on Friday. I have a 1980 ZX, and it apparently has 2 vacuum lines running from that dohickey attached to the distributor. I took photos of the port and where it terminates.

Start for this one;
106787


Where this one ends up (the white twist tie);
106788


The other one (front most small hose in the photo);

106789


Goes to the far right bank of metal tubes on the front of the intake manifold;

106790


which terminates here;
106791
 
1 - 4 of 4 Posts
Top