ZCar Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
995 Posts
Re: Rich or Lean???

> you can look at a plug. it will be a wet
> black color if it running rich. the best way
> to tell is the smell. also if the car is
> running rich and you give the car a vacuum
> leak, the idle should pick up. i would think
> your car is running lean when cold. the fuel
> injection is very sensitive to the head temp
> sensor. it's possible that the car runs
> overly rich when cold and then goes back to
> normal when warmed up but it's more likely
> it's running lean when cold.

my 78 is running rich, but it's not the AFM any other ideas?
 

·
Registered
Joined
·
995 Posts
rich fix?

> you should do a sensor check on your fuel
> injection system. the cold start valve can
> stay on causing it to run rich, check it and
> the thermotime switch. check the throttle
> switch for a wide open position short, check
> the head temp sensor. also check the air
> temp sensor in the afm. also the fuel
> injectors can stick open. are there any
> other symptoms? does it run rich all the
> time? just when cold? when hot? is it hard
> to start when cold or hot?

> -casper
okay even with the cold start valve disconnected it runs rich.
it runs rich all the time, the exhaust smells of unburned gas, and when i disconnect the vacuum the idle picks up

just recently i tookthe head off to change the head gasket because it was blown when i bought the car( a couple of months ago) so might this affect the fuel mix if something was set for the head before could the lack of coolant into the engine affect that? (the gasket was leaking coolant and a little bit of oil)
 

·
Registered
Joined
·
995 Posts
Re: rich fix?

> bear in mind the injector can still leak,
> even after disconnecting the power, if the
> valve is stuck open. do you have a
> california car with an oxygen sensor? if so
> burning oil and coolant can coat them with
> crud, and they won't work anymore. have you
> done a sensor check yet on the head temp
> sensor?
even with the gas line disconnected to the cold start it still runs rich.

no it's not a cali emissions car and how do i do a sensor check on the head temp sensor? clean it? what?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top