ZCar Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
the clutch pedal in my 86zxt just goes to the floor with no resistance.....it happened today when i got out of work. i had to pum the pedal for 10min or so befor i got any preasure or restance...i checked the fluid level and it was full but i dosee alot od tiny airbubbles.......
any suggestions on what to do?
 

·
Registered
Joined
·
3,080 Posts
yep...follow the line down under your car to the clutch. Most likely your clutch dampener or slave cylinder is leaking, this is a pretty easy fix. Replace your master and slave cylinders, becuase they both wear at the same rate; and replace your clutch dampener with a front brake hose from a 280zx. Then bleed it till it hurts. You'll feel much better afterwords.
 

·
Registered
Joined
·
4,438 Posts
you sure you're checking the right fluid level?

the brake master cylinder and the clutch master cylinder are two different units. Never heard of a clutch pedal failure like this with a full clutch fluid resevoir.
 

·
Registered
Joined
·
2,227 Posts
Check this link out:

http://www.zheritage.com/index.php?page=clutchbleed

These are tips I put together after my wonderful bleeding experience (feel the sarcasm?)

Dark_Frost - Make sure you physically open the top of the clutch master cylinder reservoir and visually ensure the fluid that should be inside. My reservoir had dirt caked on the side and looked full even though it was completely empty.

You probably know this but you can pull that windshield wiper fluid container out of it's holder without removing any screws/bolts. Makes for easier access.

Good luck!



Post Edited (May 17, 6:30am)
 

·
Registered
Joined
·
657 Posts
yeah.. when i did my clutch i removed the windshield wiper fluid bottle and put it on the floor......... then i accidently kicked it and it shattered...... i guess thats what 20 year old plastic does.....
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top