ZCar Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Sorry i posted a while ago but couldn't follow up.

87 2+2 and i need to fix it for a trip to vegas in a week :)

She wont start at all. Was having a hard time starting then it would catch, run rough for about 15 secconds then die. Would take another 30 secconds to get it started and then it would run fine. I live in San Diego so weather isn't exactly all that cold.

All i want to know is where should i start. What should i check first? And how do i check it.

Ps. Im a bit new to workin on cars but i'll figure it out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Help! Please!! I only have 30 more mins here at work before i have to go home where my room mate is too lame to pay the internet bill!!

Speaking of which is anybody looking for a place to live? San Diego 2 bedroom 2 bath condo in scripps ranch (friggin nice place) patio overlooking pond. $600 a month plus electric. (broad band and premium cable included. Two car garage with one space for you and another z to park next to.
 

·
Registered
Joined
·
253 Posts
Might start with running codes on the ECU. The Haynes manual will walk you thru it. My car did something like that for a while--****, still does. I already changed the CHTS, air regulator valve, new plugs, wires, dist cap and rotor. The only code I get that is even closely related to it was the TPS, which I'll be replacing soon(the others were for faulty AC and open speedo circuit--nopt connected). After that, I'll be playing with the timing of the car, to see if it makes a difference.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top