ZCar Forum banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
hey everyone, my name is Leo, this is my first post on this site, but i've been following it for a few months....well, i bought a 1990 z32 n/a (cherry-poppin' red!) about 3 months ago and it was running great at first! but then, i ran into some problems with it and my mechanic said it's related to my transmission! are there any recommendations from anyone? my mechanic use to have an '87 300zx tt so he's familiar with z's. help, anyone? i'd really appreciate your advice, thanks!!!!!!!!!
 

·
Registered
Joined
·
10,805 Posts
Welcome, and if your mech said he owned a 87 300zx TT never talk to him again or let him anywhere near your car.

EDIT: Unless of course he did that swap at which point yeah become best friends with him.



Post Edited (Jan 15, 9:08pm)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
well, let me tell u how it all happened......i was driving from san diego to LA, and along the way i decided to get a bite to eat. well, when i put my z in Reverse, it wouldn't move at all. i had a couple of feet of free space in front of me, so i put it in Drive to see if it moved, and it did.... so then i waited about 30 mins before i tried anything again, then thats when i tried Reverse again, and still no movement. i put it in Neutral and still no reverse movement, the car seemed to be stuck. it got to the point where i had to get it towed. it had to be forced out of the parking spot, i had to sign a damage waiver. when the tow truck pulled my car out, i just heard a load snap (it hurt me like ****). and now it sometimes goes in Reverse for a couple of feet and just gets stuck. and when its in Drive, it makes a huge scratching noise and goes very slow (about 10-15 mph at most)....any ideas?
 

·
Registered
Joined
·
1,187 Posts
I don't know about the rest but I would of never signed a damage waiver. Unfortantely I can't help ya out but you might wanna say what tranny it is. I'm guessing that everyone assumes its a 5spd.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
Yup, i checked the fluid level. i made sure of that. at first, my mechanic thought it might've been something related to the ABS, but once he took a good look at it, he was sure it was tranny related.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
oh yea, sorry about that, its an automatic....yea i know, people've made fun of me because of it, but hey, it was the only Z i could get my hands on. and i had to get my car out of there, i was in Orange County, and i live in Los Angeles, so i mean, there was not much i could've done. we tried to place some cardboard under the rear wheels so that it would slide out a bit, but that only worked for a a few inches....:-(



Post Edited (Jan 15, 9:46pm)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
lol, i would be up for it, but i'm a college student and money doesn't come my way too often. i feel lucky just to have a Z.
 

·
Registered
Joined
·
14,442 Posts
so,before this incident,the tranny wasnt slipping at all?if you put the tranny in neutral,would it roll?have you ever checked your transmission fluid level?

(for some reason,i am getting pissed...i dont know why yet)

the tow truck that came out...was it a rollback? if so,what the **** did he hook to to pull the car? even if the wheels were locked,the tow truck could have pulled the car onto the rollback without breaking anything.theres tow hooks on the front,theres tow hooks on the back.
since you had a little space foward,that means the tow truck had to pull the car from the back.how bad did he mess up the front end of the car?
 

·
Registered
Joined
·
1,959 Posts
B's up late.....

But it could have been a number of things that may have "snapped" from the pin that holds the car in park, to something that is mechanical.

You could of actually jacked up the rear end and moved the car out by rolling the jack.....Of course you would want a nice big floor jack.....
 

·
Registered
Joined
·
24 Posts
Discussion Starter #15
literally 2 days before this incident i had a friend telling me that my gears were slipping/grinding, but that was about it. and before when it was in neutral, yes it would roll. when i first bought my car, i took it in to get all the fluids changed and i had everything flushed....they showed me the oil, and it was really, really black with tiny bits of carbon deposits! i guess it wasn't well maintained before i got a hold of it. \

the tow truck was a carry on. and the front didnt mess up at all, actually, it had some wear on it from the previous owner...he had to pull it back to get it away from the sidewalk in front of it, and that short distance was enough to create that SNAP noise that i was talking about.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #16
Thanks Zazupilot, i'll try it as soon as i can (i actually have my car in a parking garage in my college). thanks for the advice so far guys, keep it coming! thanks...
 

·
Registered
Joined
·
4,105 Posts
ive heard sometimes that the bands?? can be tightened, but other than that you may need a new transmission.

also smell your trans fluid it could burnt and ive also heard transmission oil flushes are really good for them

sorry thats all ive heard
 

·
Registered
Joined
·
3,325 Posts
"stuck" no movement in reverse, bad nosies going forward. Seems to me it might be the carrier bearing or differential.
 

·
Registered
Joined
·
4,353 Posts
Most likely the auto tranny is

shot. Sorry to say that, but if the fluid was as dark as you said it was burnt badly. That causes a whole host of problems. You need to pull the auto tranny pan and inspect it. I am willing to bet there will be a lot of metal shavings in there.
MaxDoc
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top