ZCar Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
Since I bought my 300 2 months ago, I've noticed that when the key is in accessory mode, or when the car is started, there is ALWAYS a very faint buzzing coming from right above my head inside where the 2 map lights are. The piece of plastic there has 2 slits in it, and the noise is coming from right behing them. Most of the time I tune it out, and easily forget about it, but I want to know if thats a common thing for 300's. Anyone have an idea of what that might be?
 

·
Registered
Joined
·
2,273 Posts
it's a sensor for the a/c. it has a little fan there that gets dirty. take the plastic piece off, and you can get to it. spray the fan part with air to clean it. should fix your problem.
 

·
Registered
Joined
·
14,897 Posts
Cleaning it didn't stop my buzz. I jammed it so it wouldn't turn. All it does is keep ambient air on the sensor. The cover does that just fine. My climate control works just fine too.
 

·
Registered
Joined
·
14,897 Posts
A wooden match stick

It's not an electric motor...well, not a standard one. Jamming it won't cause any problem, and it's one of the suggested "cures" from tt.net.



Post Edited (Jan 5, 10:58am)
 

·
Registered
Joined
·
14,897 Posts
The fan is not turned by a motor consisting of 2 curved magnets and an electromagnet. I don't know how to explain it, but the "fan blades" turn on a pin and are pushed around by a very weak electrical current.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top