ZCar Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
This is the second time this happens to me.
In two different cars.
BTW, both were 82's.
Yesterday I was running against an Eclipse, when I was in 4th gear I noticed that I couldnt take out the lever from that gear, reduced speed, increased and no success.
Now the synchro is not working (broken?) everytime I try to put the car in 3rd and/or 4th oit grinds no matter if its running or stopped.

Has this occured to anyone of you?
It puzzled me cause that cery same thing happened to me 3 yrs ago in other ZXT I used to own.

Is that easy to repair? I've never worked inside the tranny. (I repair and no everything to my Z but working inside the tranny, not because I avoid it, it is because I never needed before (I sold the other Z with that prob.

Any comments on the subject?
Is there any way of rebuilding that T5 tranny with stronger components? Can I change gearing at the same time?

thanks for any help

CarlosZXT
 

·
Registered
Joined
·
107,695 Posts
had an 83 sentra several years ago that had the same thing happen but with seond gear. It required a whole new transmission. Hope you have better luck

Mike
 

·
Registered
Joined
·
107,695 Posts
Let me know please.

Hi Carlos. :)

Let me know please what you find out. I think I am somwhere close to it.

How are you? Long time no talk!!!

Eugene
 

·
Registered
Joined
·
257 Posts
Discussion Starter #4
HEY! my car in not a SENTRA!!!!!!!!! (n/c)

> Hi Carlos. :)

> Let me know please what you find out. I
> think I am somwhere close to it.

> How are you? Long time no talk!!!

> Eugene
 

·
Registered
Joined
·
51 Posts
>Carlos you have experienced a common problem with the borg-warner. This problem stems from the fact that the actual gear(4th) is larger than the synchro hub its connects to.(diameter wise) when shifting with force as in the case of a drag race the gear can actually be pulled over the syncro hub and cause it to lock in that gear. If you are lucky enough to get it out of fourth gear and believe me you were lucky, the damage to the hub is significant enough that the synchro is ruined. This is why no one at our shop uses this tranny. The n/a version has better ratios, better shifting and will handle 500hp. It will never do what you have described either. I'm referring to the tranny from 81-83. If you are dead set on using this tranny buy a shifter with a positive stop so that you can't pull the lever so far. As far as a fix goes the tranny will have to be rebuilt...Sorry man. Good luck.

This is the second time this happens to me.
> In two different cars.
> BTW, both were 82's.
> Yesterday I was running against an Eclipse,
> when I was in 4th gear I noticed that I
> couldnt take out the lever from that gear,
> reduced speed, increased and no success.
> Now the synchro is not working (broken?)
> everytime I try to put the car in 3rd and/or
> 4th oit grinds no matter if its running or
> stopped.

> Has this occured to anyone of you?
> It puzzled me cause that cery same thing
> happened to me 3 yrs ago in other ZXT I used
> to own.

> Is that easy to repair? I've never worked
> inside the tranny. (I repair and no
> everything to my Z but working inside the
> tranny, not because I avoid it, it is
> because I never needed before (I sold the
> other Z with that prob.

> Any comments on the subject?
> Is there any way of rebuilding that T5
> tranny with stronger components? Can I
> change gearing at the same time?

> thanks for any help

> CarlosZXT
 

·
Registered
Joined
·
107,695 Posts
It does use the SAME clutch!

Sorry, I didnt mean to insult you, you wanted similar experiences. ANd the 83 Sentra does use the same clutch as the 82 ZX, and does have a BW trans.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top