ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
I have a 1972 240Z and I just got the ignition coil replaced because my car would die. Now it doesn't die, but it bogs down to almost a stall when I start from stop with the choke turned off. I can run the choke and the problem stops and I can also kick the accelerator and that stops the bogging for the moment but still bogs again! I need help!!!!!!!!!!!!
 

·
Registered
Joined
·
715 Posts
Sounds like a fuel problem

Sounds like you arent geting enough gas to the engine. Have you ever synced your carbs or set the mix??

Good luck- Evan
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
<b>RE: bogging down even when warm</b>

Sounds like you need to richen the fuel mixture if your choke is correcting the problem. Unscrew the knob under each carb 1/4 turn counter clockwise and run the car. See if this does not fix the problem. If it gets better, keep richening the carbs until the problem stops. Also, check your plugs, if they look real tan or grey then you are running lean, and if they are black with carbon then you are running rich and you have some other problem.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #4 ·
<b>RE: bogging down even when warm</b>

Be sure you have a clean air filter. I had a similar problem, especially when hot. I changed my air filter and my car ran much better!! Also, be sure you have no leaks in vacuum hoses. Even small leaks make a big difference!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top