ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
613 Posts
Discussion Starter · #1 ·
Well when i was restoring my 280zx, i left this one electrical piece unplugged, it was a small box under the passenger side seat and i thought it was of no importance. Well i left it unplugged and tried to start it, just cranked. looked over, saw it, plugged it in, and she fired right up. I don't know if its the same on a 280z, but if so this would be your best case scenario =P

Emir
 

·
Registered
Joined
·
613 Posts
Discussion Starter · #3 ·
GRRRR

this is soo annoying, when i'm posting into certain threads it goes and makes a new thread, this is really really GHEY. But no its not the CC link because my car does not ahve CC, and the wires go to teh rear of the vehicle, i'm wondering if its Fuel pump related.

Emir
 

·
Registered
Joined
·
571 Posts
Is it a box with 3 10mm screws holding it down?
If so does it have a total of 9 connectors on it?
Something like 3 inch by 3 inch?

Or is it 2 inches by 2 inches with a total of 7 connectors with 2 screws?


Madeline
Hollywood, FL
 

·
Registered
Joined
·
571 Posts
The things you may find under the passenger seat is only a cruise control, 1 cruise relay and some tail light sensor thingie. If you have all 3 of these perhaps you can remove that blank cover and maybe plug in the switch unit. But all of this is sorta irrelevant because if you unplug something and your car stops working logic would dictate not to unplug it.
And for anyone with tail light troubles…look down thar (that’s Floridian for there).
Sounds like the red button on my web site…Never, Ever Push It!
You would be crazy to push that Red Button.

http://personal.mia.bellsouth.net/mia/r/h/rhydra/index.htm

Madeline the wise acre.

City of Hole In The Wall, FL
Us Okeechobee Southerners are Koo Koo People.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top