ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
ONCE MY 79 280Z 2+2 WARMS UP THE IDLE SPIKES TO ABOUT 3,000 AND TAKES ABOUT 4-5 SECONDS TO RETURN BACK. I have tried tune ups and injector cleaning and the other option I have thought was the booster control deceleration device. Any thoughts on this I would greatly appreciate
 

·
Registered
Joined
·
529 Posts
It might also be the aux. air valve. Check that too. The aav allows the engine to idle higher when its cold. It may be malfunctioning after warmup as well. Those things go out all of the time and I have had lots of them cause problems on Z's. Good luck!!!

Ian
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
> It might also be the aux. air valve. Check
> that too. The aav allows the engine to idle
> higher when its cold. It may be
> malfunctioning after warmup as well. Those
> things go out all of the time and I have had
> lots of them cause problems on Z's. Good
> luck!!!

> Ian

thanks for your input. I have a complete service manuel and am trying to locate the aux. air valve. Is this the air regulator? not quite sure

appreciate any suggestions,

wally
 

·
Registered
Joined
·
85 Posts
> thanks for your input. I have a complete
> service manuel and am trying to locate the
> aux. air valve. Is this the air regulator?
> not quite sure

> appreciate any suggestions,

> wally
yes what he was referring to is the air regulator. Also check the Cold start valve it may be sticking and the thermotime switch which is located in the water neck. The thermotine switch operates the cold start valve. Good luck.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top