ZCar Forum banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter #1
I looked for anything related to this topic on here, but I didnt have much luck...
I recently put in another battery...used, but in good condition. After about 2 weeks of using it almost all of the time when I turn my car on now, my voltage is reading at about 10, but used to be around 14. The battery light is very very faintly on when the volts are low, however sometimes as I drive the volts return back to 14 and everything is fine.
Any idea what might cause this or what I can do to fix it?
 

·
Registered
Joined
·
232 Posts
Discussion Starter #3
Anyone know where to get a new or used alternator cheaper than what autozone sells? Their price is $99.00
 

·
Registered
Joined
·
7,924 Posts
that is reasonable. I wouldn't ever use a piece of sh!t from autozone though. I used to work there and I still wouldn't ever buy a part there. not for a Japanese car. Go to NAPA or BAP, higher quality, reasonable price, more knowledgeable people.
 

·
Registered
Joined
·
3,080 Posts
Check the belt and tension first. It could just be a crappy belt.

And if you're going to replace the alternator, you might as well upgrade to a 90amp Maxima one.

<http://www.az-zbum.com/modification.maxima.alternator.shtml>
 

·
Registered
Joined
·
133 Posts
yeah definately check/replace the belt first. My car wasnt charging and would always be dead when i tried to start the car. When driving the alternator would be charging like 10 volts. I took my alternator to get checked and the guy told me i'd need a $100 rebuild. I just changed the belt and now the alternator charges like new. Also, my alternator bracket slips sometimes and i just have to occasionally tighten it up.
 

·
Registered
Joined
·
5,401 Posts
gbelous - just driving around normally isn't going to use alot of voltage and isn't a real good test; turn your lights on, ac, stereo etc and then drive around to see if it's really holding a charge. Take some jumper cables with you just incase :p

Do what domdogg123 said first, process of elimination...
 

·
Registered
Joined
·
232 Posts
Discussion Starter #11
Well....

on my way home last night I pulled into an office to drop off some papers, when I came out my car wouldn't start. Good ol' AAA had to come help. He put his booster pack on the battery and it started right up. Think I should try to change the belt or just go for a new/rebuilt alternator (and still consider the maxima one instead)
And even on the way there as I was driving my wipers woudl barely move even on the highest setting, my radio was turning on and off and the car would ocassionally buck and shake and the rpm needle would drop even when I was going 45mph.
 

·
Registered
Joined
·
232 Posts
Discussion Starter #15
ok, thanks! I think I'm going to look into the maxima one. They are slightly cheaper and I won't have to worry as much about it dying out on me again.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top