ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
I finally placed the entire ignition switch and it fixed my fuel pump and starting problem...wheew but there are two leads which seem to do nothing. The come from the middle part of the outside rim, not the entire 6 probg plug. I couldn't figure out a good way to connect them to my existing wires because there are only short prongs and i don't have a soldr'n iron. So i plugged it up without them and everything seems to work fine...are these more of those factory perks that datsun threw in there to mess with your mind?
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #2 ·
RE: Maybe a door-open, key in ignition dinger.

My 83 has two wires on the switch that controls a bell when the key is in and door is open.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
<b>RE: Maybe a door-open, key in ignition dinger.<

I don't beleive the 78' has a door open sensor and i've never heard a buzzer before in any 280z...anyone out there have one?
 

·
Registered
Joined
·
5 Posts
RE: Maybe a door-open, key in ignition dinger.

Same prob here w/ 81 280ZX...ignition chime stays on only when headlights are on...will drive you nuts...HELP..went into the ignition and no apparent probs.....where to go from here?
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #5 ·
RE: Maybe a door-open, key in ignition dinger.

Try diconnecting those wires to the switch. I'm pretty sure they only operate the door open bell, but it's worth a try. They are the two six inch wires that are red with a green (I think) stripe on them. They are attached to the black insulator housing on the side of the body of the switch. If this doesn't do it call a Z specialist and they should know which wire to pull. Good luck.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top