ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
i put a 280 zx turbo in my 240(72) and when accilerating fast she wants to go until 4500 rpm. but then it seems to lack the power.1 guy suggested to 71240L28e to draw the fuel from the bottom of the fuel tank and that it should fix it,it didnt.15 bucks out the window.it was worth a try.anymore suggestions anyone.right now even though it lacks power at high rpm the motor just launches my car off the line like no prob. (cant have no 5 litre mustangs beating me hee hee)at high rpms she wants to go but hesitates(i dont like it)so any good ideas or suggestions, waiting for response
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #2 ·
<b>I might have said this before</b>

the harness plugs to the ecu are a lot of times the cause, I have had these problems, make sure all wires are in the harness plug TIGHT then plug back into ecu, make sure you reset the ecu( unplug neg battery cable for 1 minute then reconnect. a lot of people f**k around with alot of other things when their problems can be solved this way( go out side now and try it)
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
<b>and >>>>>></b>

how much boost??? too much will or can! cause car to bog down befor you here the pinging of detonation, remember! the stock eccs(ecu)will retard timing to 6 psi but with intercooler boost can go to 11 psi safe, once you reset the ecu run about 6psi to 6000rpm and see what happens, if this works gradually increase boost to desired level.BY the way the 81-83 turbos have some of the most twichy fuel injection systems, further problems
contact Jim Wolf technologies
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #4 ·
Nod Nod check the Ground..

I had this problem when I first put my turbo it. The coil "bracket" must have a clean ground. Also check all the ground straps off of the harness. I also bypassed the fuel pump relay. Say, can I have a pic of your motor? I would like to see what you did with your AFM.

John Cooney
'77 280ZTR
http://www.realclear.net/~jcooney
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top