ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
Problem 1
I have noticed a whisping sound that comes from the front of my car. It is a short quick sssst,like there is a vacuum leak somewhere. When the sound occurs the idle momentarily drops. I have seen posts that say something about removing the oil cap when the car is unning, what is this a test of??
Problem 2
Injector #3 is "sweating fuel". It does not leak or drip but if you can see that it is moist around the injector hose. I thought that if the hose were bad it would leak. any suggestions??
Craig76Z
 

·
Registered
Joined
·
11 Posts
RE: Can anyone help with this???

Answer 1
I believe taking off the oil cap while the car is idling will test to see if the engine has good vacuum pressure. When taking off the cap during idle...
1) a car that dies down considerable usually will have no major vacuum leaks
2) a car that has little or no change might have a vacuum leak somewhere

Answer 2
If you are positive that the injector itself is not leaking, then yes, the hose could be bad, since you say there is moisture around the injector hose. If you want to be sure, get the injector tested for leaks. Replacing the hose isn't hard, and it might not be a bad idea to replace them on all of the injectors if you have the rail off. I just did mine and put steel-braided hose on each injector (not necessary, but it looks nice). You might also want to check the seals on the injector (o-rings, etc), they're prone to leak and cheap to replace. Hope this helps. Good luck.
JEL
83ZX n/a
81ZXT project engine
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
RE: Can anyone help with this???

Check the little vaccuum hoses thet connect to the electric vaccuum switches...They are prone to cracking and fall off..The switches are located on the passenger side of the engine compartment under a plate attached to the inside fender well...
I've had to repair mine more than once...Typical symptom is loss of heat/AC control...and
a his-s-s-s....
 

·
Registered
Joined
·
11 Posts
One more thing with the injector hoses...

The stock injector hoses are held to the injector with that bowl-shaped ring. I just cut this piece off and used a clamp to hold it to the injector. This seems to be OK and I asked a mechanic first whether this would cause any probs and he said it was the way to go. Good luck.
JEL
83ZX N/A
81ZXT project engine
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #5 ·
<b>RE: One more thing with the injector hoses...</

JEL, I take it you fixed the vacuum leak? If in doubt remove the oil fill cap or the dip stick and if there is a noticeable drop in the idle there are no vacuum leaks. If there is no change you have a leak. Anytime you have fuel rail or injectors out, always replace "o" rings!! Hope this helped.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top