ZCar Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
Help,
I have a rather unusual problem. When I give my car full throtle in neutral, it will bog and almost die. It also has no power when I am lugging the engine 2000 rpms in 4th gear. When I am on the gas hard and the revs are high the car runs and pulls pretty hard. The car has the original carbs. What is even more vexing is that sometimes the car will do this and sometimes it won't. It also backfires from both carbs simultaneously "sp?". This is driving me carzy. Any help would be nice.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #2 ·
<b>RE: 240 bogging</b>

I forgot to add that the timeing is set correctly and the vaccum advance appears to be functioning but I am really unsure as how to check its function.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
<b>Which Carbs... 72 and before?</b>

Eric,

I hear what your saying... but I can't see what you do. What kind of carbs... SU... which kind 72 and before or 73 flat tops? or something else....

Dennis
 

·
Registered
Joined
·
625 Posts
Sounds like you are ruunning lean

Adjust the knob clockwise under both carbs about 1/2 to 1 1/2 turns. There is a little shaft sticking under the carbs that when pressed up will disable that carb and make the motor run on three cylinders.If you can't find it just remove your breather assy. and move the carb piston up with your hand. If the motor dies you are still too lean if the motor runs real rough you are too rich. this should fix your problem . Make sure to do both carbs and if possible get a sync tool to check that both carbs are flowing same amount of air. If changing the fuel mixture does not work then try turning your timing up a few degrees it might help. i'm preety sure though that it is the fuel mixture and the reason it does it sometimes and then not sometimes is due to the amount of heat in the engine compartment. Hope this helps. Later,norm
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #5 ·
<b>Reply to dennis</b>

They are the early carbs, the domed ones. I think that I have the mixture set correctly as the plugs are nice and grey. I will follow norm's advice. If you or anyone else has anyhting else to add, I would appreciate it.
 

·
Registered
Joined
·
625 Posts
Might want to check for vacuum also

One of the guys on the forum had a leaking brake booster causing some problems also. cap off the line and see if that helps if the other suggestions are no help. Later,norm
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #7 ·
RE: 240 bogging

I'm the one with the booster problem. If the engine is leaning out that far seems to me you'd hear some pinging when you get it rev-ved. I would get more basic and check for intake or exhaust restrictions. How 'bout yer filter off run norm
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top