ZCar Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #1 ·
My car has been in a shop for about a week for a cam job well turns out I don't need it "old shop said I did" it was only the rocker arms making the noise....
but theres still a slaping noise coming for the front of the engine he took the belts off to see if it was that but nope its from inside of the engine timing chain area "but" new timing chain in everything that goes with it was put on it 200-400 miles ago and he took it apart today and said everything looked good but the noise is still there

ok the noise comes in really good when its worm its a nasty slap chunk chunk noise when you hit the gas at 2K RPM

also when Im driving 65-75 its a loud slap slap slap slap noise but that might be something under the hood making that noise..... I hope

Valves, rockerarms, cam, timing chain, pullys, are good
he said it does not sould like a wristpin or bearing noise but he said it sounds like chit ok well he used the words ****** up

he said he can take the engine apart looking for the noise but its not going to be chep and he might not find the noise or I can take it home and drive it and see if it gets worse....

anyone have/had this problem?
 

·
Registered
Joined
·
107,695 Posts
anyone seen the cat lately

was it making the noise before you replaced the timing chain components, is that why you changed them?
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #3 ·
RE: anyone seen the cat lately

yup its been making it since I got the car slap slap slap slap AH!
pain in the butt...

you think maybe its the cat? how would that make the noise up front?

Jeff 280ZXT
 

·
Registered
Joined
·
107,695 Posts
RE:I got the same noise..still looking for problem

hey...
I got the same noise...I thought it was the chain stretched and it slaps around inside that produced that noise but I put the new chain on and cranked the car...and the noise is still there....the car was still running good b4 I took everything apart...and the noise is there even when I crank the car...let me know if u find the problem...I think it's much easier to replace the whole engine...whhich I got one sitting there....good luck to you...
 

·
Registered
Joined
·
107,695 Posts
ummm...prolly not the cat

My guess would have been the timing chain since that was the last thing you did before the noise, but, thats not the case. seems to me it might be one of about a million things, right down to the fan clutch
 

·
Registered
Joined
·
95 Posts
Here we go.

Ok Jeff, you first assessed the area, but left out many possibilities. Actually I would only take two guesses one being that your oil pump is going out or your lower crank bearings are shot. The reason for the oil pump is that it is located right at the bottom of the timing area. The pump can still pump oil while still making such a noise, but eventually it will go out. As for the main bearings I doubt it to be the problem since the noise they make is distinctive slapping sound that only occurs under load. I would take your oil pump out and check it first for play then for wear. This is my cheapest suggestion to check. It could also be a faulty timing chain tensioner.
Good luck.
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #7 ·
RE: Here we go.

He said it did not sound like the main bearings would the pump make a clap clink kinda noise?

he took the belts and fan off so it can only be in the engine

Jeff 280ZXT
 

·
Registered
Joined
·
107,695 Posts
RE: Anyone have this noise? in front of the engine

It may not the oil pump itself but the shaft between the pump and distributor. Pull the pump out and inspect the gears. Sometimes worned out gear causes the whole shaft to wobble little to create a noise that sounds like there is something seriously wrong.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top