ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter · #1 ·
Does anyone out there know how to wire in a new alternator with an internal voltage regulator??? I am putting a 120amp Maxima alternator in my 75' 280z which has an external voltage regulator. Does anyone know how to bypass the old voltage regulator with the internal one in the Maxima alternator??? Thanks a lot...

Tony Lynch
 

·
Registered
Joined
·
107,695 Posts
> Does anyone out there know how to wire in a
> new alternator with an internal voltage
> regulator??? I am putting a 120amp Maxima
> alternator in my 75' 280z which has an
> external voltage regulator. Does anyone know
> how to bypass the old voltage regulator with
> the internal one in the Maxima alternator???
> Thanks a lot...

> Tony Lynch
Check your wiring diagram the wire to the car after the regulator goes to the rear of the new alt This wire is the only one carrying regulated voltage
 

·
Registered
Joined
·
432 Posts
> Does anyone out there know how to wire in a
> new alternator with an internal voltage
> regulator??? I am putting a 120amp Maxima
> alternator in my 75' 280z which has an
> external voltage regulator. Does anyone know
> how to bypass the old voltage regulator with
> the internal one in the Maxima alternator???
> Thanks a lot...

> Tony Lynch

Tony, is this a direct bolt-in replacement aside from changing pulleys??? i'm trying to put a 240sx-se unit in my '78 and can't get it to charge. but i started with an internal regulator. there is a wire to the battery, a ground wire, and 2 wires that go to a socket on the back of my new unit. one wire is larger than the other. i connected these just like my stock unit but it does not charge the battery. let me know any more details you learn on this swap. thanks
 

·
Registered
Joined
·
107,695 Posts
> Tony, is this a direct bolt-in replacement
> aside from changing pulleys??? i'm trying to
> put a 240sx-se unit in my '78 and can't get
> it to charge. but i started with an internal
> regulator. there is a wire to the battery, a
> ground wire, and 2 wires that go to a socket
> on the back of my new unit. one wire is
> larger than the other. i connected these
> just like my stock unit but it does not
> charge the battery. let me know any more
> details you learn on this swap. thanks
I put a 130 amp chevy one wire altenator on my 76Z. I had it made with a custom casing to bolt right on. as for wiring it I jus hooked up the main power wire and everything charges just fine. the only thing that isnt hooked p the plug for the charge light. no big deal for me. Ill do it someday
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top