ZCar Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hey guys im new and ive been haven a problem with my z. I took out my stereo cuz i had to replace some led lights and when i put everything back together my stereo wouldnt turn on. Heres the thing, when i plug in the stereo the **** thing makes a whirring noice but if i hit the power button it wont turn on. So im wonderin if any you guys could help me with this problem. Oh and if you need to know i have a 86 auto gll and the stereo is a Jensen model cd3010x. Thx
 

·
Registered
Joined
·
4,296 Posts
led lights in the stereo??

1st problem, it's a jensen, lol, certified piece of crap.
2nd, is it detachable face, check connections if it is. Make sure that it's getting all of power it needs, battery might be low, check ground wire for good contact.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
lol yeah but no the led lights went into the compass since i got that digital dash stuff. Also nope no detachable face and again thx for the input gonna try this out and ill probably have an answer by tommorrow. Now one last thing what might be this remote wire, could u describe it little bit more cuz i dont think it has one.
 

·
Registered
Joined
·
3,080 Posts
There is a constant 12volt source in the headunit wiring, and one that is switched on whenever the car is turned on. That second wire tells the stereo to turn on when the car is on. Sometimes it's labeled "ACC" on the wiring schematic. If it were disconnected, your headunit would have power, but wouldn't turn on.
 

·
Registered
Joined
·
4,296 Posts
don't call it a "remote wire" that's something different (has to do with turning on amps if you have them) Just check the ACC, or ignition lead which turns on when you turn the key to the accesory or on position.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
i checked the wire and its all good i really dont know what i did to it but i guess i have to go to an electrician now. Thx for the help guys but the acc cord looks fine and it still wont turn on. You know what maybe its time for a new stereo that would be nice. :)
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top