ZCar Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter #1
I had my alternator swapped by a shop about 5 months ago as my alternator died in the middle of a long trip. Now it is dead again, verified by taking the positive lead off the battery terminal while the car was running and watching it die.

What kind of alternators are quality? I don't want to get another lemon, and I don't want to pay dealer prices, so any suggestions would be appreciated. Thanks.........
 

·
Registered
Joined
·
217 Posts
Discussion Starter #4
The current from the alternator will continue to power the car if the alternator is working correctly and the all connections are taken off of the positive terminal of the battery. If everything is working properly, the battery is only used during start up and does not supply power to the car during normal running operation.

Therefore, taking the connections off of the positive terminal of the battery while it is running and having the car going dead is proof that there is no current coming from the alternator. I have done this in the past and the car ran just fine without the positive terminal connected (and I knew the alternator was working.)
 

·
Registered
Joined
·
217 Posts
Discussion Starter #5
That is, just take that one connection off of the positive terminal of the battery--the cable from the alternator and all other connections should remain unchanged.
 

·
Registered
Joined
·
2,227 Posts
MaxZ,

I haven't read in detail everything you have posted but you should be able to tell whether or not your Alternator is charging or not charing your battery by looking at the Volt Meter built into your z31's dash (do all 84-89 z31's have these?). Mine is of course the right-most guage on the dash.

When my alternator went out the Volts on that analog gauge went from a constant 15-ish to a constant 12-ish because it was running off only the 12 volts supplied by the battery.

Hopefully that will help you some!
 

·
Registered
Joined
·
1,839 Posts
man i'm so dumb, guess i just wasted all that money i spent on that stupid alternator and battery testing equipment. alls i had to do was remove the pos. battery cable. (slaps self on head) doh.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top