ZCar Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
My 280zx seems to fluctuate in its idle. When the car is cold and in high idle it is smooth, but when it warms up the idle adjusts to about 800 RPM then drops to 500 and immediately rises back to 800 and then back to 500. It does this constantly up and down idle pattern. when it drops it sounds like it drops a cylinder for a second and then regains. Other than that the car runs excellent once I am in the throttle. Thanks for any help that you have.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #2 ·
> My 280zx seems to fluctuate in its idle.
> When the car is cold and in high idle it is
> smooth, but when it warms up the idle
> adjusts to about 800 RPM then drops to 500
> and immediately rises back to 800 and then
> back to 500. It does this constantly up and
> down idle pattern. when it drops it sounds
> like it drops a cylinder for a second and
> then regains. Other than that the car runs
> excellent once I am in the throttle. Thanks
> for any help that you have.

I had this problem with my 83 280 ZX turbo, it turned out that 1 fuel injector was bad, I occassionally get a problem similar to this after it rains, then about 5 days later my idle is ok, like you state the car runs fine at throttle. A couple of friends believe my new idle problem may be bad spark plug wires or distributor.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top