ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter #1
When I was replacing my fuel filter I noticed a red wire that was cut. I couldn't find the other end (maybe it screws in somewhere?) I start tracing it and it goes to a inline fuse. It comes out of the fuse still red and into a relay (? says 12V 20Amps) that's mounted to the Right Shock Well. There are 3 other wires that come out of this relay: 1 yellow, 2 black). The yellow wire runs towards the passenger compartment and under the hood latch and through a hole to the drivers side (into the car's cabin). I haven't traced it from there yet. The other two black wire I found shoved in a hole. One has a flat connector on it with the other end connector to it still on it. The other black wire is just cut at the end. The red and black wires are pretty long, but I haven't found anywhere where they go. The only thing that I've noticed on my car that doesn't work is the windshield washer pump. Please help!
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter #2
Almost forgot

> When I was replacing my fuel filter I
> noticed a red wire that was cut. I couldn't
> find the other end (maybe it screws in
> somewhere?) I start tracing it and it goes
> to a inline fuse. It comes out of the fuse
> still red and into a relay (? says 12V
> 20Amps) that's mounted to the Right Shock
> Well. There are 3 other wires that come out
> of this relay: 1 yellow, 2 black). The
> yellow wire runs towards the passenger
> compartment and under the hood latch and
> through a hole to the drivers side (into the
> car's cabin). I haven't traced it from there
> yet. The other two black wire I found shoved
> in a hole. One has a flat connector on it
> with the other end connector to it still on
> it. The other black wire is just cut at the
> end. The red and black wires are pretty
> long, but I haven't found anywhere where
> they go. The only thing that I've noticed on
> my car that doesn't work is the windshield
> washer pump. Please help!

I couldn't find anything about the relay in the Haynes manual. I spent about two hours reading the wire diagrams in it.
 

·
Registered
Joined
·
863 Posts
Re: Almost forgot

> I couldn't find anything about the relay in
> the Haynes manual. I spent about two hours
> reading the wire diagrams in it.
IS it possible that someone in the past had put auxillary fog lamps on this car at some point?
may have hastily torn them off the car and left the relay behind. or possibly left overs from a car alarm.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter #4
Re: Almost forgot

> IS it possible that someone in the past had
> put auxillary fog lamps on this car at some
> point?
> may have hastily torn them off the car and
> left the relay behind. or possibly left
> overs from a car alarm.

It's entirely possible. The Haynes manual is a little vague when it comes to electrical stuff. Thanks for your help :)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top