ZCar Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,544 Posts
Discussion Starter · #1 ·
ok guys i was going to go get my hair cut today , and my car wouldn't start:( I know this is prob your guys holiday but help me!!

Like the engine won't start i just here this constant nu nu nu nu nu engine trying to start. When i tried again and tried to push the pedal i think i saw some smoke coming out the back just a little...

when i popped the Hood i noticed that one small line was broken i think it was the Dist VC, it apprears that the previous owner or somebody glued it back on or something

So basically its a black bottle with 3 hoses coming out of it

O

Dist VC Fuel Tank

Purge

it might be the purge thats broken but the dist VC is connected to this round circle that says nissan and the circle is connected to the Black bottle shapped thing between the coolant and the coolant overflow.

If anyone can give me any tips it would be greatly APPRECIATED!!!!!
thanks in advance
poor Yuichi:(
 

·
Registered
Joined
·
1,544 Posts
Discussion Starter · #2 ·
> ok guys i was going to go get my hair cut
> today , and my car wouldn't start:( I know
> this is prob your guys holiday but help me!!

> Like the engine won't start i just here this
> constant nu nu nu nu nu engine trying to
> start. When i tried again and tried to push
> the pedal i think i saw some smoke coming
> out the back just a little...

> when i popped the Hood i noticed that one
> small line was broken i think it was the
> Dist VC, it apprears that the previous owner
> or somebody glued it back on or something

> So basically its a black bottle with 3 hoses
> coming out of it

> O

> Dist VC Fuel Tank

> Purge

> it might be the purge thats broken but the
> dist VC is connected to this round circle
> that says nissan and the circle is connected
> to the Black bottle shapped thing between
> the coolant and the coolant overflow.

> If anyone can give me any tips it would be
> greatly APPRECIATED!!!!!
> thanks in advance
> poor Yuichi:(

I forgot to mention that the bottom had this labeled on it

14950 P8201 ( not like that number helps;)
Hose connection , its some kind of hose connection bottle
 

·
Registered
Joined
·
1,544 Posts
Discussion Starter · #4 ·
> I know on my 83 ZX turbo it is a vacuum
> canister
> i know that it has a filter in it.
> my sugestion is to change all of the vacuum
> hoses
> my car ran a whole lot better after i did
> that

Where do i go to get this??? And this will make my car work again right
thanks
yuichi
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top