ZCar Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

· Registered
Joined
·
1,510 Posts
Discussion Starter · #1 ·
I run great one day and then other it would not start

It is getting gas and I checked the 3rd spark plug and it had a blue spark but I don't know about the air could you tell me more about how to check it? could the pcv Valve go over night? if so how do you get to it to change it?

what about the cold start valve? its 20-30 every day now

one more thing some one said that it might be the timing on the 81s something breaks on them and you lose all timing

Jeff 81 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #3 ·
no luck at all

is your Turbo? does that matter?

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #5 ·
> I have an 81 Turbo. Do you hear the fuel
> pump kick on and pressurize right before you
> start the car. Were you underneath the hood
> doing something, that may have loosened an
I got 3 books with the car and ones a Datsun/Nisson book from Nisson

The pump comes on every time you turn the key the checker in the dash is red until the pump stops then the light goes off it sounds the same as it did when the car ran

The engine turns over just as fast as before after I had to chage it it got really low in power after testing stuff

the car came with new NGKs but the car was sitting for about 2 years but the plugs are clean really clean I just put new plug wires on it before X-Miss no fix because one of them went when checking the Spark plugs

I checked the injuctors they seam like they are in place it is getting gas

every thing is the same as the day it ran it just wont start all the sounds are the same it turns over the same nothing changed its just not starting

I did a conpression when it ran about 2 months ago it was 22 PSI with a cold engine I did not have a chance to do it when it was hot
every one was no more then 2 PSI apart

some one said it might be the brain how much do they run for? $200-$400?

I have 1 and 1/2 months to get it running
march 4th then its time to find a good job

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #6 ·
I got 3 books with the car and ones a Datsun/Nisson book from Nisson

The pump comes on every time you turn the key the checker in the dash is red until the pump stops then the light goes off it sounds the same as it did when the car ran

The engine turns over just as fast as before after I had to chage it it got really low in power after testing stuff

the car came with new NGKs but the car was sitting for about 2 years but the plugs are clean really clean I just put new plug wires on it before X-Miss no fix because one of them went when checking the Spark plugs

I checked the injuctors they seam like they are in place it is getting gas

every thing is the same as the day it ran it just wont start all the sounds are the same it turns over the same nothing changed its just not starting

I did a conpression when it ran about 2 months ago it was 22 PSI with a cold engine I did not have a chance to do it when it was hot
every one was no more then 2 PSI apart

some one said it might be the brain how much do they run for? $200-$400?

I have 1 and 1/2 months to get it running
march 4th then its time to find a good job

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #9 ·
It was under a tree for about 2 years but after I got it it ran great for about 1 month then one day it just would not start

I have to run the test and see I will keep updates for you when I do it

thanks for the help

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #10 ·
one more thing

One more thing when I took the gas out of the tank I took the gas filter off and when I did that it shot gas every there not alot but it was a mist spraying every where from the air filter to the window I looked at every thing that could get some thing in it but I did not see anything
before I washed it once and it would not go over 3k RPMs but I looked at every thing dried it and it ran great again
so maybe gas got into something and it keeps it from starting but after 1 month of sitting?

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #11 ·
I did not have a ohmmeter but I took a look at it
and it looks new but anyways bad news I found a patched rust spot about 3 by 3 doh ohwell no one can see it and they other owner fixed it

on to the EFI unit thats what you are talking about right? I did not see a ECU in the book
the connections are clean looking no corrosion anywhere on them but there is two wires ones black and ones green with a clear connector thats just hanging there it came from some where but where? I did not see anything its coming out of the wires that go into the EFI unit

how come the ones you love always hurt you?
sniff sniff my car,,,

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #12 ·
> heres a thought. Start checking relays.

On the 81 Model are they the 6 boxes at the front left

Air-con Relay
Inhibitor Relay
Bulb Check Relay
Fuel Pump Relay 1, 2, and 3
Lighting Relay

then bofore the window there two more the

Horn Relay
EFI Relay

am I messing any of them? now if thats all of them how do I check them?
thanks

Jeff 280ZXT
 

· Registered
Joined
·
1,510 Posts
Discussion Starter · #14 ·
> JEFF,

> MAKE SURE YOU ARE GETTING FUEL UP TO THE
> FUEL RAIL, TO CHECK THIS IF YOU DO NOT HAVE
> A PRESSURE GAUGE, YOU CAN DISCONNECT THE
> FUEL INLET HOSE AND PUT IT IN A JAR AND HAVE
> SOMEONE TO TURN THE IGNTION ON, BUT DO NOT
> START IT! IF YOU ARE GETTING A GOOD AMOUNT
> OF FUEL IN THE JAR THEN THE FUEL PUMP MIGHT
> BE OK!
> IF THAT'S OK, THEN CHECK TO SEE IF THE
> INJECTORS ARE GETTING POWER, THE BEST WAY TO
> CHECK THAT IS TO GO TO THE AUTO PARTS STORE
> LIKE AUTOZONE,OR PEPBOYS AND ASK FOR A NOID
> LIGHT TESTER FROM BOSCH F.I. SYSTEM.
> REMOVE THE WIRING HARNESS OFF EACH INJECTOR
> AND ONE AT A TIME WITH THE NOID TESTER CHECK
> TO MAKE SURE THE NOID LIGHT , LITES UP ! ,
> BUT MAKE SURE YOU HAVE AN HELPER TURNING THE
> ENGINE OVER EVERY TIME YOU USE THE NOID
> TESTER! (MAKE SURE YOU HAVE RECONNECTED THE
> FUEL LINE HOSE BEFORE YOU START USING THE
> NOID TESTER).
> IF THE NOID LIGHT DOESN'T COME ON YOU MIGHT
> HAVE A PROBLEM WITH THE EFI UNIT OR A WIRING
> PROBLEM!
> IF YOU NEED MORE INFO. PLEASE FEEL FREE TO
> DROP ME A LINE.

> MD MIZE

I know that the fuel pump is good it puts out alot of gas every spark plug is getting gas
should I still do the light test? I know that they are getting gas because I took the spark plugs half way out and turned the engine over and it made gas run down the side of the engine out of each hole

inside the car I took a look at the EFI unit and its new looking but there is two wires ones black and ones green with a clear connector just hanging there I don't know if it was like that or if something happened and made it unclip

Jeff 280ZXT
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top