ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
I have a 78Z. For some reason the heater, or any other part of the air system will not blow hot air. It always stays cold. This is a recently developed problem. It seemed to work fine at the beginning of the winter season. Now it seems as if it only works as an AC. Please help me.
 

·
Registered
Joined
·
320 Posts
> if the car is taking way too long to heat up and your gas mileage is down its more than likely that its your thermostat.
JZ
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
Check your vacuum lines from the engine to the control switch under the dash. If they have not been replaced in the last 21 years they have cracked. Also, when replacing these hoses, make sure you keep the hoses to the valves by the vacuum bottle under the hood going the right way. This fixed my problem with heat in my '78 2+2.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #4 ·
> I have a 78Z. For some reason the heater, or
> any other part of the air system will not
> blow hot air. It always stays cold. This is
> a recently developed problem. It seemed to
> work fine at the beginning of the winter
> season. Now it seems as if it only works as
> an AC. Please help me.

Also check the electric A/C vacuum solenoids on the right front fender. If need be by pass them straight to a vacuum source. If they quit working the vacuum operated doors won't function properly.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top