ZCar Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
My 77 just started this little stumble after each gear change. It only does it for a second then clears up. It feels like it is dropping a cylinder. It also does it when I let the clutch out in 1st. I can bog the engine down in any gear and it seems fine. It does have a history of missing on a cylinder once in a while and I still have not tracked that down. Adjusting the AFM oddly enough seems to have an effect.

DG
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #2 ·
> My 77 just started this little stumble after
> each gear change. It only does it for a
> second then clears up. It feels like it is
> dropping a cylinder. It also does it when I
> let the clutch out in 1st. I can bog the
> engine down in any gear and it seems fine.
> It does have a history of missing on a
> cylinder once in a while and I still have
> not tracked that down. Adjusting the AFM
> oddly enough seems to have an effect.

> DG

Dave,
You may want to try running it a little on the rich side. It sounds like it could be a lean surge problem, but I don't know for sure with the information given. Does the car seem to buck and pop back through the AFM?? If so, I would richen up the mixture a little bit and retest. It's just a suggestion, don't know for sure one way or another.

Hope this helps

Tim McGovern
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top