ZCar Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
The car will not start till I jump the cold start and that is only for about four seconds then it shuts off. The cold start does not get power to it when i turn the key on and I checked the fuel injectors and the noid light does not come on at all. It is getting fire to the plugs though right? because it runs for these few seconds. Thanks. Steve
 

·
Registered
Joined
·
3,952 Posts
i have a 76 and it's very commen to have a loose connection on the power supply to your computer. it is the red, thick wires next to your battery. they have a connector right there, in between the batt. and the firewall grommet that gets corroded or loose.check your fuseable links on passenger side fenderwell, they are a pain in the A$$, they will kill the car also.
good luck.. pallnet
 

·
Registered
Joined
·
291 Posts
if the noid light isn't flashing then you have a problem there. The flash will be a dull orange pulse, nothing like disco strobe light action. The cold start valve only runs for a maximum of 30 seconds and supplys fuel to the engine via the intake and is not suffiecient to run the car. Sound like you are getting spark, and everything else is working properly. Check your manifold ground wire. Then go through the FSM to check the injectors, or search the archives. Using a volt meter you can check static ground and continuity to locate the problem. Good luck

Jon
 

·
Registered
Joined
·
664 Posts
Steve,
Sounds like the F.I. ignition relay located under drivers seat.
I was messin around with mine last weekend and it did the same
exact thing as you describe. I was swapping the relay with a spare I had and both appeared good. Well the problem happened when I didn;t reseat the connections properly while putting in the original. Be carefull with those spade connectors.
The F.I. ign relay routes power to the F.I. system only.
Ron
 

·
Registered
Joined
·
150 Posts
Check Injectors While Cranking

Could be fuel injection relay. To check, have someone crank car while you place a long screwdriver against a fuel injector body (plasitc section). If you don't here clicking, then the injectors are not supplying fuel. Then check fuel injector relay (swap or replace or run factory service manual checks). I just had this problem on my 78.

I have a 76 parts car if you need this relay. Don't know what they go for.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Thanks everybody for your input. Will be working on it today so i'll let you know what i find. Thanks again.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top