ZCar Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
904 Posts
Discussion Starter · #1 ·
I just got this 76 280z and I think that has been sitting for a while. I am the second owner and I has a great body. I have been working on it for three days now I have been replacing parts that were not working. feul pump,altinater,fuses, the inside is all apart and I have been going over everthing. my problem is that it will not start. I drained tank I replaced feul I changed filter I made sure thatit is getting fuel I know that it is getting spark. When I got it, it had an extra computer laying on the seat and the a switch to turn on the power to the car.(a wire that came right off the battery and into the switch and then to the rest of the car. I changed it back to the whay it was before. I did that when I chaned out the alternater. I was getting no power to my feul pump so I bypased all the wiring just to get it started.I have also changed the relay the controles the injection. But it will still not start.
Is their a big problem with these computers?
Is their anyway to check computer?
Is their anyway to check the injectors?
Is thier anyway to get this thing running?
 

·
Registered
Joined
·
1,026 Posts
> I just got this 76 280z and I think that has
> been sitting for a while. I am the second
> owner and I has a great body. I have been
> working on it for three days now I have been
> replacing parts that were not working. feul
> pump,altinater,fuses, the inside is all
> apart and I have been going over everthing.
> my problem is that it will not start. I
> drained tank I replaced feul I changed
> filter I made sure thatit is getting fuel I
> know that it is getting spark. When I got
> it, it had an extra computer laying on the
> seat and the a switch to turn on the power
> to the car.(a wire that came right off the
> battery and into the switch and then to the
> rest of the car. I changed it back to the
> whay it was before. I did that when I chaned
> out the alternater. I was getting no power
> to my feul pump so I bypased all the wiring
> just to get it started.I have also changed
> the relay the controles the injection. But
> it will still not start.
> Is their a big problem with these computers?
> Is their anyway to check computer?
> Is their anyway to check the injectors?
> Is thier anyway to get this thing running?
 

·
Registered
Joined
·
107,695 Posts
> I just got this 76 280z and I think that has
> been sitting for a while. I am the second
> owner and I has a great body. I have been
> working on it for three days now I have been
> replacing parts that were not working. feul
> pump,altinater,fuses, the inside is all
> apart and I have been going over everthing.
> my problem is that it will not start. I
> drained tank I replaced feul I changed
> filter I made sure thatit is getting fuel I
> know that it is getting spark. When I got
> it, it had an extra computer laying on the
> seat and the a switch to turn on the power
> to the car.(a wire that came right off the
> battery and into the switch and then to the
> rest of the car. I changed it back to the
> whay it was before. I did that when I chaned
> out the alternater. I was getting no power
> to my feul pump so I bypased all the wiring
> just to get it started.I have also changed
> the relay the controles the injection. But
> it will still not start.
> Is their a big problem with these computers?
> Is their anyway to check computer?
> Is their anyway to check the injectors?
> Is thier anyway to get this thing running?

Ah yes, cleaning up previous owners fixs...yes, first get yourself a manual and read it, get a volt/ohm meter, be very methodical, test the components, clean all electrical connections and purchase a ton of patience. If the manaul you get doesn't have test methods for certain components, e-mail me as I have a nissan service manual for the 76z and will e-mail the procedure back to you. I don't know about the ECU. Good luck. gary
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top