ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,079 Posts
Discussion Starter #1
Hi guys,

Does anyone have this problem and if so how do I remedy, Thanks.

I find it very hard to get the gears into 1st, requires double clutching and moving the stick from 2nd to 1st before it will eventually get in. I have the same problem with reverse gear.

Sometimes I have to move off in 2nd as I give up on 1st gear. Anything to do with my clutch needing adjusting or is this problem a bit more tricky to remedy.

Thanks again for reading this and hope someone can give me some advice.


Jules
73 240Z
 

·
Registered
Joined
·
42 Posts
Sounds like your clutch is not dis-engaging. If everything else is in working order and clutch adjustment should work. I can provide the sequence and specific for a 71 clutch if needed.DPappe Seattle.
 

·
Registered
Joined
·
107,695 Posts
clutch is dragging

When you put your pedal in it is releasing the clutch but the disc is still in contact to keep everything turning in the trans. Try raising your pedal hight a little or if you have an adjustable rod on th slave cylinder , lengthen it a bit.
 

·
Registered
Joined
·
1,079 Posts
Discussion Starter #4
Thanks 4 the tips

I'll check the suggestions out next weekend guys, thanks.

Someone also recommended Slick50 gearbox oil, which I'll try too.

djpappe - Thanks for the offer, i'll see if the Oil and any adjustment to the clutch do the trick first.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top