ZCar Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter #1
Hidey Ho Zsters,

When I am racing, or just going for a spirited run, second gear always grinds when i throw it in. The other four gears engage smoothly, so I dont think it is the clutch. I have been running synthetic gear oil in the tranny since I bought it, but it has done this since then as well. Any thoughts?

Thanks in Advance
JoeZ
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter #2
The same thing happened to my friend's tranny on his 84ZX. It turned out to be the syncro. I hate to be the bearer of bad news, but once that started happening, his tranny took a quick trip to shitsville. When they replaced his tranny, they found the syncros completely destroyed inside. You'd best have a professional look at it now.
 

·
Registered
Joined
·
195 Posts
Been there, done that!

> Hidey Ho Zsters,

> When I am racing, or just going for a
> spirited run, second gear always
> grinds when i throw it in. The other four
> gears engage smoothly, so I dont think it is
> the clutch. I have been running synthetic
> gear oil in the tranny since I bought it,
> but it has done this since then as well. Any
> thoughts?

> Thanks in Advance
> JoeZ

Well, JoeZ, Welcome to synchro ****.

You defintly have a synchro problem. The part from Nissan will cost you $39.95. To have it replaced though, oh bummer.

You'll pay big bucks to have the work done. If I were you, start skiping 2nd gear until you have it fixed. Trying to engage this gear will only make matters worse.

I have had extensive experience in this department of the Z cars. I've blown 2 myself, and I've seen what it takes to fix 'em.

Good luck,
Chris Behney
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter #4
> Hidey Ho Zsters,

> When I am racing, or just going for a
> spirited run, second gear always
> grinds when i throw it in. The other four
> gears engage smoothly, so I dont think it is
> the clutch. I have been running synthetic
> gear oil in the tranny since I bought it,
> but it has done this since then as well. Any
> thoughts?

> Thanks in Advance
> JoeZ

I had a simuair problem with my 280 ZX with a grinding noise in 2nd and reverse. The person that owned the car before me used to race it hard in California. It ended up being the sencros were hammered from speed shifting and throwing the car from 1st into reverse. Sorry to say but your tranny needs to be rebuilt.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top