Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z - Reply to Topic
Thread: 1979 280zx 2+2 $800 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-04-2019 05:49 PM
daleholiday
Vehicle is sold

Bitter sweet, but the car has a new owner that will do more with it than I would any time soon.

Have fun, be safe and good luck Grant
07-26-2019 04:06 PM
daleholiday
Still for sale

Vehicle is still for sale. I posted on LetGo and will be updating the initial information with anything else I can think of about the car.

Nobody around here needs a solid, running parts car/project car?

Thanks,
Jason
07-22-2019 03:02 PM
daleholiday I didn't know the site had a post limit before one could send a PM. Glad you emailed.

I sent a reply via email back to you. thanks.
Jason
07-21-2019 09:18 PM
CLK61
Quote:
Originally Posted by daleholiday View Post
Vehicle will be posted locally for sale soon.

I'm surprised there were no posts or interest at all here. If I could deliver it within a few hours, is anyone interested?
Hi Dale. Wanted to send you a PM. Since I don't have 15 posts so I cant do that so I sent you an email at the Gmail you listed.
07-21-2019 11:02 AM
daleholiday
Update

Vehicle will be posted locally for sale soon.

I'm surprised there were no posts or interest at all here. If I could deliver it within a few hours, is anyone interested?
06-10-2019 10:20 PM
daleholiday
1979 280zx 2+2 $800

Hello friends,

It's my turn for the "all too typical" story that I've read here over the years.

I have owned this car for about 10 years with the intention of transplanting the power train after I built my pole barn. Long story made short, that isn't in the cards. Two boys headed to college over the next eight years and we are moving into town where I can't build the pole barn. This dream just needs to wait. I would much rather offer the car for sale here first since this community helped me learn a ton about working on this vehicle.

About the car-

Located in Willard, Ohio.
Miles are likely 139k. Odometer shows 39k, Clean Ohio title shows 34k if memory serves (I need to find it in a moving box)

Body and paint is rough, but the engine runs strong, transmission and clutch work well and she steers and brakes adequately to buzz around a little. I haven't driven many miles on her; especially the last three or four years and when I do, I don't push her hard and she doesn't break down. It was re-painted black at some point before my ownership, but was originally brown. Rear window seals leak and it was stored outside. The mice were a constant challenge to keep out and the interior carpet and upholstery are not salvageable in my opinion. They weren't when I bought it either.

Work I can recall, Issues I remember:

Usual tune-up when bought- ALL fluids changed, plugs, wires, cap, rotor, vacuum hoses, valve clearances and compression checked. Seafoamed.
New tires about 9 years ago with maybe 5k miles on them now. Mag wheels from another model year bought as temporary, but never finished bead blasting and powder coating the original wheels.
Yes I do still have the original wheels and both sets go with the car.

Starter rebuilt by Charles Auto Electric in Akron, OH.
Windshield is cracked, I have the bottom trim missing in the picture.
NOS air boot from MAF sensor to throttle body (amazing how smooth it idles after that)
Ignition Control Module replaced with an alternative module bolted inside the fender. (need to get a photo for you, but works well)
Clutch slave cylinder and hydraulic hose (last fall)
Brake Master Cylinder may have been replaced, memory is fuzzy on that. I know I have bled the brakes a few times, so I'm thinking one of those was the master cylinder replacement because I recall bleeding the master cylinder back into the reservoirs.
Emergency Brake worked, but sticks. Have not engaged it in years.
Transmission housing has a hairline crack right at the drain plug. I used teflon tape on the plug, but it still drips a tiny bit after driving.
Replaced the shift lever bushings with the (Chrysler?) brass door hinge-pin bushings I saw on this site ages ago. Man that tightened up the slop back to a real shifting feel. (Excellent advice)
Transmission mounts replaced.
Exhaust replaced with 2.5 inch pipe as straight as my guy could make it. Glass pack in the middle turned backwards as a resonator, turbo muffler on the end. Cut it out straight behind the driver instead of 2 more 90 degree bends to the passenger side.
Cone air filter mounted out of ease to clean air filter housing, never reinstalled original. Still have it and its included.
Heater squirrel cage and blower are not installed, but work. (Attempt to take away a mouse nest issue)
Power Steering belt was taken off. Hoses leak and didn't want to burn up the pump. Never got around to replacing the hoses.
Battery is dead, but starts with my booster pack.
Various parts will go with the car. If its Z related and in my garage or house, it goes with the car.

That's all I can remember tonight. I will be traveling for work the next few days. If I seem unresponsive, send me a reminder to check the Zcar forums to [email protected]
I'll be glad to take better/more pictures this weekend. Here is a link to a few I snapped yesterday.

https://photos.app.goo.gl/DbwXz1sc4bw7Xb9v8

I would prefer someone to pick her up or meet nearby and drive her on your trailer as opposed to trying to drive her very far. She hasn't gone farther than a few miles the last 3 or 4 years and its really the brakes that would concern me. I never replaced the hydraulic hoses or calipers and just don't trust them.

Thanks for all the help over the years, and thanks for reading this post.
Jason

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1