1984 NA 5speed AE - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-25-2018, 11:23 PM Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
1984 NA 5speed AE

Selling my 1984 300zx with 5 speed manual, t-tops (weird!), NA, 2 seater, digital dash (fuel gauge not illuminating, radio sometimes works, compass and fuel consumption came on for the first time last week!). 122k mi. Runs and drives well. All original. New shocks, struts, brakes, battery, windshield wiper inserts.

$3900 obo

Grand Rapids, MI

616-581-2782
DanielJ77 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-26-2018, 01:53 AM
Member
 
Join Date: Oct 2017
Location: Cheyenne, WY
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Why is it NA? The AE was turbo (except Australian model I guess, but it was 2+2 I think), did they replace the motor with an NA version? why do you say the Ttops are weird? All the AEs had Ttops. In fact, the AE had every option as standard. How are the body sonic seats? They work? The leather ok? Is the car cover intact or missing? gold key still around? adjustable shocks in working order?


Pics please! I am sorta looking for an AE since I have a donor AE sitting in my driveway.

Last edited by yumgrinder; 03-26-2018 at 02:04 AM.
yumgrinder is offline  
post #3 of 5 (permalink) Old 03-26-2018, 11:43 AM
Senior Member
 
bonfire79's Avatar
 
Join Date: Feb 2006
Location: Workin in the United Arab Emirates; Livin in North Carolina; Born and raised in Southern Utah
Posts: 2,225
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
i don't think yours is a true AE. all U.S. domestic AE cars were coupe turbos. the aussies got the 2+2 NA. I had read somewhere that many of the 1984 cars came with extra AE fender badges in their glove compartments and dealerships threw in extras, but i'm not 100% on that.
you can check the VIN on the dash and ID plate on the door frame and engine bay to decode it and see if it is a true AE. if its got the pewter metallic / black two tone, mirrored t-tops, and black interior with the leather seats AND is turbo, you've got an AE.

Bon


All the Gods, all the Heavens, all the Hells, are within you. - Joseph Campbell -

Pooja II ~ 1984 300ZXT 50th AE ~ 2018 - 2019
Pooja ~ 1987 300ZX 2+2 NA2T ~ 2012 - 2018
Suzanna ~ 1983 280ZX Coupe ~ 2010 - 2019
Alana ~ 1976 280z Coupe NA2T ~ 2008 - 2019
Dianna ~ 1980 280ZX Slick Top ~ 2001 - 2007
bonfire79 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-05-2018, 10:07 AM Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Sorry

Quote:
Originally Posted by DanielJ77 View Post
Selling my 1984 300zx with 5 speed manual, t-tops (weird!), NA, 2 seater, digital dash (fuel gauge not illuminating, radio sometimes works, compass and fuel consumption came on for the first time last week!). 122k mi. Runs and drives well. All original. New shocks, struts, brakes, battery, windshield wiper inserts.

$3900 obo

Grand Rapids, MI

616-581-2782
Sorry about the incorrect info. This is my first Z and apparently it is NOT an Anniversary Edition. Its just a base with a couple of 50th anniversary badges on the side pillars. Just got it tuned up last week now its running even better. There is a squeak coming from the rear shock towers and my mechanic, who is not a Z expert, believes it to be the differential mount is going bad and thus there are things moving that shouldn't be. Does this sound plausible to the Z experts out there?

I'll probably just have the admin delete this inorrect post so as to not cause further confusion.
DanielJ77 is offline  
post #5 of 5 (permalink) Old 04-05-2018, 04:24 PM
Senior Member
 
bonfire79's Avatar
 
Join Date: Feb 2006
Location: Workin in the United Arab Emirates; Livin in North Carolina; Born and raised in Southern Utah
Posts: 2,225
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Quote:
Originally Posted by DanielJ77 View Post
Sorry about the incorrect info. This is my first Z and apparently it is NOT an Anniversary Edition. Its just a base with a couple of 50th anniversary badges on the side pillars. Just got it tuned up last week now its running even better. There is a squeak coming from the rear shock towers and my mechanic, who is not a Z expert, believes it to be the differential mount is going bad and thus there are things moving that shouldn't be. Does this sound plausible to the Z experts out there?

I'll probably just have the admin delete this inorrect post so as to not cause further confusion.

yup, just like I suspected. some 84 cars had the AE badge to signify 1934-1984, but weren't true AE cars like the special.
chances are your shock struts are gone. they usually are on Z31s of this age. springs are probably worn and the suspension bushings too.
the transmission and diff mounts usually wear out and when they do, you'll begin to hear that rear end 'clunk' when you shift.


go to www.xenonzcar.com and look up the Z31 section for info on the car. everything you need to know about the Z31.


Bon

All the Gods, all the Heavens, all the Hells, are within you. - Joseph Campbell -

Pooja II ~ 1984 300ZXT 50th AE ~ 2018 - 2019
Pooja ~ 1987 300ZX 2+2 NA2T ~ 2012 - 2018
Suzanna ~ 1983 280ZX Coupe ~ 2010 - 2019
Alana ~ 1976 280z Coupe NA2T ~ 2008 - 2019
Dianna ~ 1980 280ZX Slick Top ~ 2001 - 2007
bonfire79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













  Similar Threads
Thread Thread Starter Forum Replies Last Post
81-83 5speed into a 79 ? WI280ZX 70-83 Tech Discussion Forum 2 12-19-2010 11:14 AM
What type of transmisson fluid do you use in a 1984 5speed 2+2 BRANDONZ31 84-89 Tech Discussion Forum 6 01-27-2008 04:38 AM
5speed 280Zx 70-83 Tech Discussion Forum 0 11-06-2000 05:34 AM
84 toyota supra 5speed vs.78 280z 5speed Unknown User 70-83 Tech Discussion Forum 6 02-18-2000 10:04 PM
11/78 5speed Unknown User 70-83 Tech Discussion Forum 1 04-08-1999 06:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1