1987 300ZX - incredible paint job with modern wheels - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-20-2017, 02:19 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
1987 300ZX - incredible paint job with modern wheels - $6000

Posted it on CL as well and you can find more pictures there. atlanta.craigslist.org/nat/cto/6181005776.html

I am second owner, the first owner was my uncle. Still have original manual and original window sticker.

$6000
Positives:
Only 109K miles. My uncle didn't drive it much but it was my daily driver for 5 years, it hasn't driven much in the last 5 years but kept in garage and cranked up occasionally and driven around our driveway.
Exceptional paint job - seriously top notch paint
Many new parts:
-fuel injectors replaced by dealership - this was done as part of an old recall that was previously never done on that car. The dealership also replaced the water pump and timing belt.
-water pump
-timing belt
-alternator
-K&N filter
-spark plugs
-ignition wires
-clutch
-crank angle sensor
-ignition coil
-Have new brake pads in the box in the back of the car but current ones still have some life in them
*All replaced within last 15-30K miles
Alpine head unit
New speakers
18" TSW wheels
Falken Tires
Brake calipers coated red
No cracks in dash
Good MPG: 20-21
Power seats, power windows, power side mirrors all work.

*These things were replaced this weekend - front and rear wipers. Hood and rear hatch struts.

Negatives:
(I will just be blunt about all the problems for the sake of being honest and full disclosure to buyer)

-The clutch is very 'grabby,' more so than an OEM clutch. It just takes a little getting use to if you have never driven a similar one
-The fuel gauges doesn't work (I just use the tripometer and get gas every 300-350 miles
-Bottom portion of leather seats cracked/torn(driver seat is bad, passenger seat is in OK shape)
Oil pressure gauge doesn't work
-windshield wiper fluid light always on no matter how much fluid it has
-engine 'sensor' light won't go off even though the ECU reports no problems
The engine will leak a few drops of oil if it sits for a few hrs
-when a shop replaced the clutch, the rear main seal must not have sealed 100%
-tires will need to be replaced soon

*My honest recommendation would be to change the clutch soon to put in a more driveable clutch, the rear main seal will be changed during this process so you will also eliminate any oil drips in your driveway.

Video:
youtube.com/watch?v=ZXvGut8YCfs&feature=youtu.be
Its a pretty terrible video but you can hear start up and see some of the interior


Overview:
Car looks amazing and runs great. In the 6 years I drove it everyday, it has only not started 3 times(fuse, alternator and crank angle sensor were the 3 problems).

Shoot me an email with questions. Cash only. The car is in McDonough at a family members house so the car will only be available on a limited basis for showings.
Attached Images
File Type: jpg IMG_2584.jpg (165.3 KB, 37 views)
File Type: jpg z.jpg (43.1 KB, 36 views)
File Type: jpg IMG_2571.jpg (260.3 KB, 35 views)
File Type: jpg z2.jpg (47.9 KB, 28 views)

Last edited by seth21; 06-30-2017 at 01:19 PM. Reason: add price
seth21 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-21-2017, 01:14 AM
Senior Member
 
bonfire79's Avatar
 
Join Date: Feb 2006
Location: Workin in the United Arab Emirates; Livin in North Carolina; Born and raised in Southern Utah
Posts: 2,225
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Quote:
Originally Posted by seth21 View Post

Only 109K miles. -engine 'sensor' light won't go off even though the ECU reports no problems
this is normal on the 87. I recently had this happen on my own car. so, the sensor light will illuminate after 60,000 miles (timing belt change time) and in order to turn the light off, there is a reset button on a switch box underneath the dash on the passenger side, above and behind the glove box. after another certain amount of mileage is put on the car, the light will illuminate again and the only way to shut it off at that point is to disconnect the wire at the plug under the dash on the driver's side and keep it unplugged from then on.
this was by design. I'm still scratching my head on why Nissan did it this way.... anyways, its all in the owner's manual and FSM.

nice looking car btw. how much are you asking for it? you may get more responses by having that in there.


Bonny

All the Gods, all the Heavens, all the Hells, are within you. - Joseph Campbell -

Pooja II ~ 1984 300ZXT 50th AE ~ 2018 - 2019
Pooja ~ 1987 300ZX 2+2 NA2T ~ 2012 - 2018
Suzanna ~ 1983 280ZX Coupe ~ 2010 - 2019
Alana ~ 1976 280z Coupe NA2T ~ 2008 - 2019
Dianna ~ 1980 280ZX Slick Top ~ 2001 - 2007
bonfire79 is offline  
post #3 of 6 (permalink) Old 06-21-2017, 06:03 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks for the time! I will find that sneaky button!

I forgot to mention I changed the shocks not too long ago.

Asking 8200 - silly me didn't put it on the page.
seth21 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-22-2017, 12:26 AM
Senior Member
 
bonfire79's Avatar
 
Join Date: Feb 2006
Location: Workin in the United Arab Emirates; Livin in North Carolina; Born and raised in Southern Utah
Posts: 2,225
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
what kind of struts did you use? I put KYB's on mine and it got the car jacked way high....
as far as the switch... it can be a bit tricky to find. remove the bottom panel cover where the foot light is (remember to disconnect the bulb harness) and then remove the hardware from the glove box and pull it out. the switch should be on little metal box, feels kind of like a little relay, and it has a rubber grommet switch on the side. should be sitting somewhere on the top support bracket that houses the glove box.


I forgot to mention the sensor light turning on has to do with the O2 sensor as well. have you replaced that? does the ECU through a code for it?


Bon

All the Gods, all the Heavens, all the Hells, are within you. - Joseph Campbell -

Pooja II ~ 1984 300ZXT 50th AE ~ 2018 - 2019
Pooja ~ 1987 300ZX 2+2 NA2T ~ 2012 - 2018
Suzanna ~ 1983 280ZX Coupe ~ 2010 - 2019
Alana ~ 1976 280z Coupe NA2T ~ 2008 - 2019
Dianna ~ 1980 280ZX Slick Top ~ 2001 - 2007
bonfire79 is offline  
post #5 of 6 (permalink) Old 06-22-2017, 04:55 AM
Junior Member
 
Join Date: Apr 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nice car. Glws
coolvegasZ is offline  
post #6 of 6 (permalink) Old 06-30-2017, 01:19 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Lowered to 6k. Any interested?
seth21 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













  Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 300ZX 2+2 N/A - 43,000 miles Incredible Condition jtondola Cars for Sale: 1990-96 300ZX (Z32) 4 08-16-2011 01:17 AM
300zx paint job kalimba365 84-89 Tech Discussion Forum 12 04-26-2007 07:34 PM
Quality Paint Job in Phx for 300zx Az300zzman 84-89 Tech Discussion Forum 4 03-09-2006 10:10 PM
1987 paint recall? WV280nut 84-89 Tech Discussion Forum 5 01-23-2003 01:19 AM
78Z Paint: MAACO full job versus Paint what is nee Unknown User 70-83 Tech Discussion Forum 12 03-16-1999 04:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1