Bad grounds???? - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-17-2019, 09:42 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Location: Alabama
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Bad grounds????

1984 Nissan 300zx manual non-turbo, no digital dash. Nothing electric works except for the pwr windows, headlights, and ignition. The car is in very good shape but no clue on this problem. I have checked the ecu, nothing burnt and all grounds on engine. I've Looked for hours on this. Help!!!!
joepotter531 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-21-2019, 06:44 PM
Senior Member
 
Join Date: Jun 2001
Posts: 883
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Can you give an example of one electrical device that doesn't work?
Oscillation is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1