Fuel injectors no pulse whats going on? - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-23-2019, 02:58 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Fuel injectors no pulse whats going on?

my 1981 280zx has been having a problem not allowing it to start. ive narrowed it down to its fuel injector wires and after hooking up a node light confirmed that there is no pulse. but they have voltage of 11.72

spark good on all 6 fuel pressure at 45 psi , new spark plugs and wires, new distributor , and compression on all cylinders
Sappy Storm is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-23-2019, 05:40 PM
Senior Member
 
Join Date: Sep 2015
Location: Central FL
Posts: 943
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 218 Post(s)
fuse links? did you go thru the FSM for checking the ECU for proper voltages and resistance? 45lbs is too much, check your FPR.
Dave M is offline  
post #3 of 4 (permalink) Old 07-24-2019, 05:31 PM
Senior Member
 
Join Date: Jun 2016
Posts: 567
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
is your fuel injector power connector connected (transmitting power)? on a 280z (not sure about the zx) there is a cable that comes off of the positive terminal on the battery.

1978 280z - stock L28 engine - Dallas, TX
chaseincats is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-07-2019, 01:47 PM
Super Moderator
 
Tony D's Avatar
 
Join Date: Mar 1999
Location: The Island of Luzon
Posts: 40,999
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 300 Post(s)
blue tach wire from coil (-) needs to be connected to the ECU to know every third pulse to ground the injectors and pulse them.

Every third pulse of the coil the injectors should pulse once. If they don't either the blue tach wire is off, the ground of the ECU is bad, or the Injector Driver Transistors are shot in the ECU (if the power indeed is on them as you say....

Another good reason for them not to fire is someone swapped the power and ground wires at the battery and toasted something... they tend to turn the same color after a while under the hood.

What has been will be again, what has been done will be done again; there is nothing new under the sun -- that means
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If I throw a dog a bone, I don't want to know if it tastes good or not. -- Brick Top
Canadians don't get it. Period. End of discussion.
Tony D is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1