1981 280zx project car unknown starting issue please help its been two months - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-07-2019, 01:36 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Angry 1981 280zx project car unknown starting issue please help its been two months

so ive got a z car that ive pulled apart assuming it was an electrical issue, because the symtoms are when using starter fluid the car goes on a run away and constantly revs un halted with foot off gas. anything that you can suggest helps . starting to suspect i installed the clutch wrong.
Sappy Storm is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-09-2019, 01:59 AM
Senior Member
 
pilgrim's Avatar
 
Join Date: Mar 2008
Location: Fort Collins, CO
Posts: 604
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Wow, I can't make heads or tails of this.

Can you break out the symptoms one at a time, with supporting information?

From what you said, I think you have a fuel supply problem...but what does the clutch have to do with this?

Please add detail and tell the story - with punctuation and sentences.
pilgrim is offline  
post #3 of 4 (permalink) Old 06-10-2019, 01:31 AM
Senior Member
 
Join Date: Jun 2016
Posts: 549
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Quote:
Originally Posted by Sappy Storm View Post
so ive got a z car that ive pulled apart assuming it was an electrical issue, because the symtoms are when using starter fluid the car goes on a run away and constantly revs un halted with foot off gas. anything that you can suggest helps . starting to suspect i installed the clutch wrong.
the clutch has nothing to do with an engine at idle

1978 280z - stock L28 engine - Dallas, TX
chaseincats is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-10-2019, 03:25 PM
Senior Member
 
Join Date: Mar 2010
Posts: 604
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Did it run right before you did work on it?
6shutr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1