1977 280Z - Short on Green/white wire on other side of firewall. - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-18-2019, 09:58 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Location: Tampa Bay, Florida
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
1977 280Z - Short on Green/white wire on other side of firewall.

I have a 1977 280Z. The dash and running lights just went out. Unplugged the connector thru the firewall and the green wire with white stripe is grounded. This should be power. To make sure, did an ohms test from this green/white wire to the positive battery cable and it is still connected. No fuses were blown.

Any suggestions on how to find this short?

This has to be one of the running lights/tail lights, etc.

Thanks.
jkeese01 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
240z l28et fuel pump relay wiring (blue/red wire) green wire not present JuanitoZcarito 70-83 Tech Discussion Forum 2 08-20-2010 08:16 PM
Power wire thru firewall - help wagman 350Z Tech Discussion Forum 4 04-25-2008 11:48 PM
Running a wire through firewall help! z-twins 350Z Tech Discussion Forum 4 04-26-2006 12:04 AM
Running wire through the firewall leolufse 350Z Tech Discussion Forum 4 08-02-2004 09:13 PM
amp wire VS firewall Muck300 90-96 Tech Discussion Forum 2 11-25-2003 07:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1