More fuel pump issues? - Page 2 - Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 04-05-2017, 01:17 PM Thread Starter
Member
 
Join Date: Dec 2016
Location: Oregon
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Another quick question, i know on the newer cars, when the key is turned to "on" the pump should prime the system. Should my car do the same? My pump runs when it is turning over, however I had someone cycle the key while i was under the car and nothing came from the pump until it was being turned over.
Wittrock280z is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 04-05-2017, 05:56 PM
Senior Member
 
Join Date: Jun 2016
Location: Indiana/Kentucky
Posts: 288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Quote:
Originally Posted by Wittrock280z View Post
Another quick question, i know on the newer cars, when the key is turned to "on" the pump should prime the system. Should my car do the same? My pump runs when it is turning over, however I had someone cycle the key while i was under the car and nothing came from the pump until it was being turned over.
No priming on these. If you disconnect the starter lead wire, you should be able to hold the car in the "Start" position and hear the pump running. With the car actually running, the pump will stay on.

Southern Indiana

1996 Z32 300zx Twin Turbo - SOLD!
1977 280z
1984 AE 300zx Turbo
Echutton is offline  
post #13 of 20 (permalink) Old 04-06-2017, 01:36 AM Thread Starter
Member
 
Join Date: Dec 2016
Location: Oregon
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Thanks again for the reply. That is what I was hoping for! I figured if it was supposed to prime I'd be having a much bigger issue.
Wittrock280z is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 04-06-2017, 12:47 PM
Senior Member
 
dat240sun's Avatar
 
Join Date: Jan 2006
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Quote:
Originally Posted by Wittrock280z View Post
Found out my tank has a hole in it.. Anyone know where i can get on/anyone have one for sale?
Is the hole in the pickup tube or in the tank shell? There are epoxies that are made for use on gas tanks if you can get to the hole. If the hole is in the pickup tube you probably need a new tank. Holes can also be soldered - just use a large copper soldering iron not an open flame.

12/70 build 240Z
dat240sun is offline  
post #15 of 20 (permalink) Old 04-06-2017, 02:50 PM Thread Starter
Member
 
Join Date: Dec 2016
Location: Oregon
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
It is in the shell, at the bottom next to the drain plug. However there is a guy near me selling a tank too me off his parts car for 50$ Going to get that on Monday. Might have mine fixed and make my cash back on it, haven't decided yet. But at 800 bucks online. I'd like to properly fix mine and help someone else out.
Wittrock280z is offline  
post #16 of 20 (permalink) Old 04-07-2017, 09:48 AM
Member
 
sweatybetty's Avatar
 
Join Date: Oct 2015
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
whereabouts in oregon are you? i have a buddy near roseburg that has a few tanks if you need one
sweatybetty is offline  
post #17 of 20 (permalink) Old 04-07-2017, 12:01 PM Thread Starter
Member
 
Join Date: Dec 2016
Location: Oregon
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Oregon city area, about 3 hours from me. Ask him how much he would let one go for?
Wittrock280z is offline  
post #18 of 20 (permalink) Old 04-16-2017, 01:12 AM Thread Starter
Member
 
Join Date: Dec 2016
Location: Oregon
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Update on the tank, picked it up off a guy for 60$ got it cleaned up and coated with bed liner to prevent another puncture hopefully. Now i just gotta get that fuel pump working!
Attached Images
File Type: jpg Message_1492304118219_1492319415461.jpg (160.5 KB, 8 views)
Wittrock280z is offline  
post #19 of 20 (permalink) Old 04-16-2017, 11:47 AM
Senior Member
 
beg3yrs's Avatar
 
Join Date: Jun 2013
Location: Tucson, Arizona USA
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Garage
Quote:
Originally Posted by Wittrock280z View Post
Update on the tank, picked it up off a guy for 60$ got it cleaned up and coated with bed liner to prevent another puncture hopefully. Now i just gotta get that fuel pump working!
Very nice. Too bad it's mostly hidden under the car.

Scott
Tucson, Arizona

9/74 260Z VIN RLS30 060061
Restored!
beg3yrs is offline  
post #20 of 20 (permalink) Old 04-16-2017, 07:45 PM Thread Starter
Member
 
Join Date: Dec 2016
Location: Oregon
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
I agree, but hopefully it keeps it from getting another hole
Wittrock280z is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan : Datsun ZCar forum :Nissan Z Forum: 240Z to 370Z forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
92 fuel pump issues Excentrifugalforz 90-96 Tech Discussion Forum 0 06-18-2014 09:27 PM
Fuel pump issues... betterthanurs916 70-83 Tech Discussion Forum 3 05-26-2009 01:01 AM
Fuel Pump Issues 77wi280z 70-83 Tech Discussion Forum 4 04-23-2009 02:11 PM
Fuel Pump Issues? Exdamyankee 70-83 Tech Discussion Forum 5 03-13-2007 07:04 PM
fuel pump issues tczman 70-83 Tech Discussion Forum 6 08-02-2003 03:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Content Relevant URLs by vBSEO 3.6.1